mozilla question

mozilla question

Any suggestions on how I get Mozilla to play midis through the vanBasco Karaoke player? Even though I downloaded the program again, Quicktime overrides. Are there other free midi players available with Mozilla which have the same features (tempo, key change, etc.)? Thanks…

Re: mozilla question

When Quicktime was installed it probably set up the computer so that MIDI files would automatically be played by it. I find the most convenient way to deal with this situation is to:

1) right-click on a MIDI file,
2) click on Open With
3) in Open With, click on Choose Program…
4) in Choose Program, highlight the application you want to run MIDI files. If it isn’t there, scroll down through "Other Programs", and if it still isn’t there, click on Browse to find it manually.
5) when you’ve found and highlighted the application you want, click the box that says "Always use the selected program to open this kind of file".

The problem should now be solved.

Always be careful when setting up new media applications (audio and video) because they’ll easily overwrite your previous settings for playing different types of file. A media application should always allow you to control these settings - typically, look in Preferences or Options in the application’s menu if you’ve missed it during the initial setting up of the application.

Re: mozilla question

In Firefox (hopefully works like Mozilla)…
Goto
Tools …. Options …. Content … Files (Manage how browser handles different FIletypes)

Chris

Re: mozilla question

Thanks, guys. I’m using Explorer right at the moment because of the midi playback, and vanBasco is my default program. Works fine. I’ll try each of your suggestions on Firefox (Mozilla) to see if I can override the Quicktime.