Adobe Audition question

Adobe Audition question

I’ve been trying to figure out Adobe Audition over the last few days and have come up with an issue: every time I minimize the Adobe window, or open a new window, the Adobe player stops what it was doing, like recording or playing. Is there a setting I need to change? Or does it always do this?

I am using it to slow stuff down and write out notes as it plays, so this doesn’t work for me. I’d be happy for solution suggestions.

Re: Adobe Audition question

I used to find this with Cool Edit Pro, too - same program before Adobe got their hands on it and made it into Audition.

The only solution I know is to export the slowed version as another file and then play it in Windows Media Player - which allows you to switch to another window while you’re listening.

Mark

Re: Adobe Audition question

Or just use WMP to do your slowing down for you, and save yourself the step. (View Menu -> Enhancements -> Play Speed)

Pete

Re: Adobe Audition question

I don’t use Audition but still use the old Cool Edit 2000 (which I make damn sure I transfer to a new computer whenever I upgrade - very important to keep a note of the all-important registration keys for the main product and the add-ons, btw).
As an experiment, as I’m writing this in Word I’ve got CoolEdit chuntering away in another window on the screen, slowing something down. My typing is having no effect on it.
…..
I’ve now copied my Word document to the Reply box on this discussion page, which is where I’m continuing. Again no problems with CoolEdit.
I often use CoolEdit minimized to play music in the background when I’m doing other things on the computer.
Anna, in your case could there be memory problems with your operating system? When CoolEdit is slowing something down, or recording, it is using a lot of the CPU’s resources (86-90%) and a lot of memory. If you have less than 1GB of memory or you’ve got a lot of systems operations (antivirus, esp. Norton!) going on underneath the surface then problems could arise when you fire up another application that demands a chunk of the resources.
When I’m using CoolEdit to record an old LP or tape I always turn off the modem and various monitoring applications such as anti-virus, anti-spyware (I don’t use Norton), Google Desktop and a couple of other things. I’ve found in the past that if I don’t do this then mysterious dropouts (of a few milliseconds, but enough to notice) can occur in a recording. Anyway, after a recording session it’s always a good idea to reboot because a lot of garbage data is often left littering the memory.

Re: Adobe Audition question

I do it with cool edit pro right now with no problems, I was just wondering if there was a fix as I am considering upgrading to adobe audition, the rest of the features look similar. I use wmp to do this as well, but I find there is less distortion with cep.

Re: Adobe Audition question

While on the subject of sound editing/recording
I’d like to point anyone who hasn’t yet discovered it to
Audacity. It’s very useful and user friendly , free in all senses of the word and has been fully copylefted.
You can download it from sourceforge.As I write this I have the session and audacity open on my screen.
Try it - think you’ll like it………

Re: Adobe Audition question

The problem you are experiencing is that Audition is releasing the ASIO driver when it is no longer the window in focus (the selected application window). What you need to do is to tell Audition not to release the ASIO driver when you change the window that is in focus.

On the menu do the following

Edit/Audio Hardware Setup (Third from the bottom)

-> [ ] Release ASIO Driver in Background

This is located toward the middle of the dialog box vertically.

Un-Check the check-box so that Audition will stay connected to the ASIO driver even when the window is “out of focus”.

Thanks to Dan Proctor